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4 INTRODUCTION TO THE EXCEL SPREADSHEET 
Preparing a Grade book 

 

LEARNING OUTCOMES 
This tutorial will help you understand what a spreadsheet is and where a spreadsheet might come 
in useful for classroom management. Specifically you will learn about the following topics. 

• Helpful hints for understanding the basic concepts of a spreadsheet, including: 
• cells, rows and columns 
• cell coordinates 
• entering data into a spreadsheet cell 

• Setting up labels, including: 
• setting column widths 
• aligning data in cells 
• entering column and row labels 

• Creating and copying formulas 
• Making changes in a spreadsheet 

• inserting rows and columns 
• deleting rows and columns 

• Producing a printed copy of the contents of a spreadsheet document 
• Saving a backup copy of your work 
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• Appreciating the power of spreadsheet templates 
 

A caveat before you begin: You'll find it easiest to use the tutorial if you follow the directions 
carefully. On computers there are always other ways of doing things, but if you wander off on your 
own be sure you know your way back! 

 
4.1 GETTING STARTED 
Before we begin 
For this lesson it will be good to have a separate folder inside your Data Files folder for the 
spreadsheets you’re going to create. 

Go to Start button > Computer > Your USB drive (Removable Disk) > Work 
Files for Office 2013 folder > Data Files folder, and create a new folder called 
Spreadsheet Documents 

Some background about spreadsheets 
Fig. 4.1 illustrates a typical spreadsheet for keeping track of student grades. 

 
Fig. 4.1 Typical spreadsheet (Grade book) for a 4th Grade class 

As illustrated in Fig. 4.1, a spreadsheet is a grid divided into rows that run across the spreadsheet 
from left to right, and columns that run from top to bottom. The leftmost column (Column A in 
Fig. 4.1) is often used for descriptive labels that identify the name of the information that is stored 
in each of the cells in any particular row in the spreadsheet. The rightmost columns of data 
(Column J and M in Fig. 4.1), and the lower rows of a set of figures (Rows 25 thru 27 in Fig. 4.1) 
are often set aside for row and column totals and summaries respectively. 

The Excel screen is thus a window onto a large grid of rows and columns (Fig. 4.1) into each 
cell of which data are entered, usually from the keyboard. You can build formulas into selected 
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cells which automatically carry out calculations on designated sets of data. You'll learn how to do 
this in this lesson and the next. 

Historically, spreadsheets were maintained in large format books called accounting journals or 
ledgers.  They date back to the 14th and 15th centuries and were famously first documented by a 
Franciscan monk named Brother Luca Pagioli (Fig. 4.2), who published, in 1494, the first known 
book about accounting practices. 

 
Fig. 4.2 Fra Luca Pagioli 

Nearly 500 years later, in 1978, Dan Bricklin, a young graduate student at the Harvard School of 
Business, came up with the idea for an interactive spreadsheet and, together with Robert Frankston, 
developed a program for an early PC—the Apple II. 

 
Fig. 4.3 Dan Bricklin and Robert Frankston, c. 1980 

They called their program Visicalc. It simulated a traditional accounting worksheet, though they 
saw its potential for use outside the accounting field. It was, in fact, the very first electronic 
spreadsheet, a prototype of the many varieties of spreadsheets available today. 
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The Excel spreadsheet which you are about to learn to use is considerably more powerful than 
Visicalc, if only because the computers of today are many times faster than anything available in 
1978. Excel is able to handle much larger sets of numerical data at much greater speeds and has a 
richer set of functions and general calculating and data visualization tools. Like Visicalc, however, 
it goes beyond the hand-written worksheet used in traditional accounting in that it is 
programmable—you can program it to do the math for you! And this was Dan Bricklin’s stroke 
of genius. 

We have a multitude of challenges in our everyday lives, so why do math if we can design a 
machine to do it for us? This doesn’t mean we shouldn’t teach math in schools, of course. What it 
means is that we should teach math in schools so that our students can understand what the 
computers can do for them, as well as know how to program the computer do it. 

You can build instructions into an electronic spreadsheet to do relatively complex 
mathematical calculation and analysis. You also can build instructions into the spreadsheet to carry 
out humdrum, repetitive calculations—the kind of calculations which could take hours, even days, 
to complete manually but which, when done electronically, take a matter of seconds. 

The spreadsheet is most used for business accounting and data analysis. In K-12 schools, 
however, the spreadsheet comes in handy as a tool for keeping grades. It also is useful for creating 
charts and graphs of all kinds, as well as for data analysis related to class projects where numbers 
need to be organized, managed, and analyzed. It also is an excellent tool for helping students learn 
math concepts and has many other applications with students across the curriculum. The Skills 
Consolidation section at the end of the chapter will give you the opportunity to brainstorm with 
your classmates in order to come up with a list of such applications. 

But first you need to learn more about spreadsheets and how they work. 
Practice makes perfect 
As with the word processor, the best way to learn about the spreadsheet is to build a spreadsheet 
document and work with it. So here goes. 

Go to Start > All Programs and open Microsoft Office Excel 2013, then, in 
the Excel Backstage View click on Blank Workbook 

You should now see on your screen a new Excel spreadsheet document titled Book1. 

Templates 
A template is an outline or form which can be used over and over when carrying out other projects 
that require the same basic document format. Here you are going to build a spreadsheet template 
to simulate an empty Grade book. Once you have created the template, you will keep it as on your 
disk for future use. You will be able to use this template from semester to semester to build the 
electronic Grade books for all your future classes. 

The default Office name for documents (such as Book1) is always nondescript. So it always is 
a good idea to immediately name any new document with a recognizable name of your choice. 
After all, you want to be able to tell what each document contains when you look at a list of the 
many document names on your disk. Shakespeare asked: “What’s in a name?” Well, when it comes 
to file names on a computer disk, names matter a great deal! You are about to create a template for 
a Grade book, so let’s call a spade a spade: a good name for the document might be something like 
“Gradebook Template.” 

Insert your USB drive (Removable disk) containing the Work Files for Office 
2013 in a USB port on your computer 
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From the File menu select Save As and navigate (Computer > Browse > 
Removable Disk > Work Files for Office 2013 > Data Files) to your 
Spreadsheet Documents folder 
Type Gradebook Template as the document name for the new spreadsheet 
and click on the Save button 

You should now be looking at a screen with the name of your document (Gradebook Template) at 
the top of a blank worksheet ready for you to insert your data. 

 
4.2 HELPFUL HINTS WHILE USING THE SPREADSHEET 
A spreadsheet is a grid divided into rows and columns 
The intersection of a column and row is referred to as a cell (Fig. 4.4). 

 
Fig. 4.4 Think of the spreadsheet as a grid divided into rows and columns 

Right now, cell A1 is selected in the top left-hand corner of the spreadsheet. 
With cell A1 selected, type the number 2013 in cell A1 and hit Enter so you 
have some data in the spreadsheet for what follows 

A cell is where information, in the form of either a label, or a number, or a formula for calculation, 
will be entered. 

 Labels are where you use text to describe the data in the columns and rows. 

 Numbers are just that—numbers, as in mathematics. Numbers are what spreadsheets are 
all about. 

 Formulas (or Functions) are mathematical expressions built into certain cells that instruct 
the spreadsheet to carry out calculations on specified sets of numbers in the rows and 
columns. 

As you go on with the tutorial, these concepts will become clearer to you. 

Moving around in the spreadsheet 
There are 1,048,576 rows and 16,384 columns in the Excel 2013 spreadsheet! That means there 
are well over 17 billion cells in which you can store data! If you printed out a full spreadsheet on 
paper and laid it out on the ground, you’d need an area the size of close to 350 football fields. That 

Cell A1 is in Column A, Row 1 
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should be enough for any spreadsheet applications you might have in mind. Usually you will use 
the mouse to select the cell you want to work in by clicking on the cell. 

Once you have entered data into a particular cell, you can use the commands in Table 4.1 to 
proceed to other related cells. 

Key Pressed Effect 
Tab Moves selection to the right, to the next cell in the same row 
Shift-Tab Moves selection to the left, to the previous cell in the same row 
Arrow keys Move selection one cell in any direction 
Enter Moves selection down to the next cell in the same column 
Shift-Enter Moves selection up to the previous cell in the same column 
Scroll bars Scroll vertically and horizontally through the spreadsheet 
Accept button () Accepts data in cell but does not move to another cell 
Cancel button (x) Cancels entry in cell 

Table 4.1 Cell selection commands 

Try out each option now before proceeding—this will help you follow later directions 

Practice by moving around the spreadsheet—after you have visited several 
cells, end up by clicking on cell A1 to make it the current or active cell. 

Identifying the active cell's coordinates 
Look in the top left hand corner of the Excel screen (Fig. 4.4 on the previous page) to see which 
cell (the active cell) you are in at any point in time. 

Click on any cell now and look at the cell's coordinates in the top left corner 
of the spreadsheet window 

Each cell (a location in the spreadsheet) has an address which begins with a letter to indicate the 
column, followed by a number to indicate the row. For example, G6 identifies the cell at the 
intersection of column G, row 6. 

Click on cell G6 now and look at the cell's coordinates in the top left corner 
of the spreadsheet window 

Selecting a range (group) of cells 
Table 4.2 lists the methods for selecting a group or range of cells. 

Task Method 
To select a block of cells Drag from the first cell to the last cell in the block 
To select an entire row of cells 
(horizontally from left to right) 

Click on the number (the row label) on the left edge of 
the spreadsheet 

To select an entire column of cells 
(vertically, from top to bottom)  

Click in the letter(s) of the alphabet (the column label) at 
the top of the column 

To select several rows Drag the row numbers on the left edge of the spreadsheet 
To select several columns Drag across the column labels at the top of the columns 

Table 4.2 Selecting a group (range) of cells 

Once again, take a moment now to try each of these methods for selecting 
groups of cells 
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Location of the active (selected) cell after entering data into a cell 
When you type the data for a cell, the data appear both in the cell you have selected AND in the 
Entry bar at the top of the spreadsheet (Fig. 4.5). 

 
Fig. 4.5 The spreadsheet Entry bar 

See how this works for yourself now. 
Click on cell B1 and type the number 2013 but don’t hit Enter, then look at the 
Entry bar above the spreadsheet cells 

The data are again in both places at once, but they are not yet permanently accepted into the cell. 
The number 2013  awaits your acceptance of it into the spreadsheet. The data are displayed in the 
cell to give you the opportunity to: 

1. check that what you typed is correct before accepting the data into the active (selected) 
cell; 

2. make up your mind whether the data should be entered into the spreadsheet at all; 
3. decide which cell you would like to be the active cell next after the data have been copied 

to the currently active cell. 
You accept the data by either: 

 moving to another cell in the spreadsheet (by clicking on the Enter key or Tab key on the 
keyboard or by using the mouse to click on some other cell); 

or,  

 clicking on the Accept () icon to the left of the Entry bar. 
You may decide not to enter the data into the spreadsheet. In this case you either hit the Del(ete) 
key or click on the Cancel box (x) in the Entry bar (see Fig. 4.5 above) and start over. If, on the 
other hand, the data are correct, you would hit the Enter key (which moves the active cell to the 
next cell down in the column, or click on the Accept button (), which keeps the cell you are 
working in as the active cell. 

Click the Accept button () now 
Notice that the number 2013 in cell B1, as with the number 2013 in cell A1, is immediately right 
justified, aligned on the right edge of the cell, which is the correct justification for numbers in 
mathematics. 

As you type data into a cell, the data appear 
both in the cell and in the Entry bar 

Data Entry bar 

Cancel the 

data ( ) 
Accept the 
data () 
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Alternatively, you may want to proceed to the cell immediately to the right of the active cell into 
which the number you just typed will go. Or you may want to proceed to the cell just below the 
active cell, or the cell just above the active cell, and so on. 

A short while back you practiced moving around the spreadsheet using the commands listed 
below in Table 4.1 on page 135. This table also lists the key(s) to press to tell Excel which cell to 
go to after you accept the data you have typed into the Entry bar. It might be a good idea, if you’re 
new to spreadsheets, to take a few minutes to check out that table again. 

The cell in which you just typed 2013 (Cell B1) is still the active cell. 

Press each of the keys or key combinations in Table 4.1 (on page 135) and 
check out the result of the action in the spreadsheet each time 

Blanking out a cell or cells in the spreadsheet 
The quickest way to blank out a selected cell or cells is to hit the Del(ete) key on the keyboard. 
Let’s try this now. 

Click on the first cell holding the data 2013 (cell A1) and hit the Del(ete) key 
Now cell A1 is empty. The Delete key saves you having to use the mouse and menus. 

Undo what you just did by pressing Ctrl-z (to put back 2013 in cell A1) 
To delete the data in a group of cells you would drag across the cells to select them—they will 
become highlighted. Then you’d hit the Del(ete) key as before. 

Practice this now by dragging across Cells A1 and B1 and hitting the Del(ete) 
key 

Bingo. Remember that you can undo the Delete operation (or any other Edit operation) by 
immediately pressing Ctrl-z on the keyboard. 

Editing the data in the Entry bar 
While you are typing in data, and before you hit Enter or click on the Accept button, you can edit 
the data as if you are using a word processor. 

Editing data after they have been entered into a cell 
If you are past the cell where you have an error and want to make a correction or change, move 
back to the cell in question by selecting (clicking on) it. The data in that cell will be displayed in 
the Entry bar at the top of the spreadsheet. Click in the Entry bar (the cursor will show where you 
clicked on the text) and then just go ahead and make any changes you want. Replace the old entry 
by clicking the Accept button () or by selecting another cell in the spreadsheet. 

At this point your Gradebook Template spreadsheet should be empty of data since you just 
deleted the entries in the first two cells (A1 and B1). 

 
4.3 SETTING UP LABELS FOR YOUR GRADE BOOK TEMPLATE 
When you have completed this section and the following section (Sections 4.3 and 4.4) your Grade 
book should look like Fig. 4.6 on the next page. The steps that follow will help you achieve this 
goal. Follow them carefully because when you are finished creating the Gradebook Template you 
will have a working template to use as the basis for any gradebook you might like to use with your 
present or future classes. 
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Fig. 4.6 Gradebook Template 

Let’s start in Cell A2. 
Select cell A2 and type GRADE REPORT 
Check the data in the Entry bar to make sure you typed the label correctly; 
correct any errors 
Click the Accept button () when you are sure all is well (or press one of the 
other keys—arrow keys, Enter/Enter key, Tab key—which accept data into the 
spreadsheet) 

The data in Cell A2 is an example of a label—which is any text you use to describe the data that 
are in a spreadsheet. All the column and row headings are labels also. Let’s put some labels in a 
couple of other cells in Column A 

Select cell A4 and type the label Class: (note the colon), then press Enter to 
move the cell pointer to cell A5 
Type the label Semester: and press Enter to move the cell pointer to cell A6 
Next type the label Year: and click on the Accept button () in the Entry bar 

At this point you should be thinking about saving the work you have completed to this point! Since 
you have already named the document (Gradebook Template), you can use a quick keyboard 
shortcut. 

Press Ctrl-s to save your work to this point 
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Aligning data in spreadsheet cells 
The grade book will look best if the three labels you just entered into cells A4, A5, and A6 of the 
spreadsheet are right aligned in their respective cells. Right aligned means that the label is aligned 
to the right side of the cell. Unless you tell Excel otherwise, the system will left align any text 
(letters of the alphabet, for example). Likewise, the system will right align any data that are made 
up of numbers. This makes sense if you look at Fig. 4.7. 

 
Fig. 4.7 Text is left aligned; numbers are right aligned 

However, text sometimes looks best when it is right aligned in the cell. This is the case with the 
labels you just entered into cells A4, A5, and A6. Here is how you right align the text in these 
cells. 

Position the spreadsheet cursor on cell A4 
Hold down the mouse button and drag down to cell A6, so that all three cells 
are selected (cell A4 will still be selected even though it is not highlighted—it 
has the heavier border which also indicates selection in the spreadsheet) 
In the Home Ribbon > Alignment Group click on the Right Alignment button 

This will right align the cells that you have selected (A4 through A6). Check this on the 
screen before you go on. 

Press Ctrl-s to save your work so far (this is a good habit to get into!) 

Entering the column and row labels 
Now you will enter the labels for each of the columns that eventually will contain the scores for 
assignments you might give your students during the course of a school session. 

Select cell D8 and enter the grade label A1 (short for Assignment 1) 
Check that you have typed the label correctly, then press the Tab key to move 
to the next cell across and enter the assignment label A2 
Do the same thing three more times, using the labels A3, A4, and A5 (your last 
entry should be in cell H8) 
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Click the Accept button () next to the entry bar at the top of the screen 
These labels might represent homework or quizzes for a unit or for a whole semester, depending 
on how many assignments you might assess for grading purposes. When you use this Gradebook 
Template document for an actual grade book, you will edit these column labels so that they contain 
appropriate titles relating to the actual assignments you might give your students; their scores will 
be stored in the respective columns. There is, of course, room in the grade book for you to include 
as many assignments as you want. 

Once you have entered all five of the assignment labels, press the right arrow 
key twice; this should bring you to cell J8 
Type TOTAL (all caps), then press the Tab key 2 times to move to cell L8  
Type PERCENTAGE, then press the Tab key 2 times to move to cell N8, type 
GRADE, and click the Accept button () 

Now you will enter the row label for the Maximum Scores. 

Select cell C10, type MAX (this row will be used to keep a record of the 
maximum score for each assignment, test, and so forth), then click the Accept 
button () 

Finally, you need to enter the column labels for the First and Last names. 
Select cell A12, type LAST NAME, then click the Tab key to go to cell B12 
Type FIRST NAME, then click the Accept button () and press Ctrl-s again to 
save your work so far 

You need to widen columns A and B to allow for longer student last names. 
Click anywhere in column A, then, in the Home Ribbon select the Cells 
Group > Format > Column Width 
Type the number 15 in the dialog box, then click on OK  
While you're at it, click anywhere in column B (first name) and, in the Home 
Ribbon again select the Cells Group > Format > Column Width and adjust 
the width to 15, too 

Entering "dummy" scores 
For the Gradebook Template you will enter a set of "dummy" maximum scores (zeros). Later in 
the tutorial you will edit these Maximum Scores to reflect maximum scores for actual assignments. 

Move to cell D10 and enter the number 0 (zero) 
Enter a 0 (zero) for the MAXimum Score into each of the remaining assignment 
columns (E10 through H10) 

More practice adjusting the width of columns 
You will notice that the numbers are not quite lined up under the labels in the assignment columns. 
Recall that in Excel the labels (text in general) are aligned on the left of the column, while numbers 
are always aligned on the right (check Fig. 4.7 on page 139 above if you're still confused about 
this). 

To improve the appearance of your Grade book you probably want your column labels to be 
more in line with your entries. You already practiced one way of doing this: namely, to right align 
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the labels. Another way is to reduce the width of the columns containing scores. They need be no 
wider than the width of the column labels. By default Excel makes all the columns about an inch 
wide (8.43 pt is the Excel default value for the column width). 

Let’s practice changing column widths in general before we change specific column widths in 
the Gradebook Template. 

You can simultaneously change the widths of several adjacent columns, provided you want 
them all to be the same width. There are a couple of ways to do this. Let’s try both ways and you 
decide which is easiest for you. 

First use the mouse pointer to drag across the column headers from column 
C to column N (Fig. 4.8) 

 
Fig. 4.8 Selecting a set of columns 

From the Home Ribbon > Cells Group select Format > Column Width… (or 
simply right click on the column header and, in the context menu select 
Column Width…) 

This will bring up the Column Width dialog box (Fig. 4.9). 

 
Fig. 4.9 Column Width dialog box 

Type 3 in the Column width: entry box and click on OK, then click anywhere 
to de-select the columns 

All the columns are now a column width of 3. Simple. 
You do not want to leave the columns at this width, so hit Ctrl-z (Undo) to 
restore the columns to their previous widths 

Drag across the Column 
headers from Column C 

to Column N 
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Another way to adjust the width of an adjacent set of columns is by first selecting (highlighting) 
the set of columns, as you did for columns A thru N just now, and then, with the cursor positioned 
between any two column headers, drag to the left or the right, as illustrated in Fig. 4.10. 

 
Fig. 4.10 Adjusting column width by dragging 

Try this for yourself now by selecting all 6 of the columns from Column C to 
Column H, and widening or narrowing them as much or as little as you want 
Do this a couple more times, widening or narrowing the column width of a few 
adjacent columns (columns next to each other), each time hitting Ctrl-z 
afterwards to restore the columns to their default width (8.34 pt) 

You also can simultaneously change the width of several, non-adjacent columns, again provided 
you want them all to be the same width. You do this by holding down the Ctrl key while clicking 
on the Column Header of the columns you want to adjust and then, with the mouse pointer between 
any two of the selected columns so the pointer becomes a crosshair (Fig. 4.10 above),  you would 
drag one of the selected columns to the left or the right. Try this for yourself now. 

Hold down the Ctrl key while you click on any three column headers (C, H, K 
for example) to select them, and then position the mouse pointer on the right 
edge of any selected column and widening or narrowing them as much or as 
little as you want 
Click anywhere to de-select the columns and hit Ctrl-z to restore the columns 
to their default width 
Do this a couple more times, widening or narrowing the column width of a few 
non-adjacent columns (columns that are NOT next to each other) 

Let's now change specific column widths so that the Gradebook Template ends up looking like the 
example illustrated in Fig. 4.6 on page 138. You’re going to start by changing the width of columns 
C through H so they are only as wide as necessary. 

Position the cursor on the right 
edge of one of the selected 

columns (in this case column E), 
then drag to the left or right 



Lesson 4: Introduction to the Excel Spreadsheet 

 143 

Use the arrows either side of the horizontal scroll bar at the bottom of the 
spreadsheet window (Fig. 4.11) to scroll the Grade book to the left until 
Column C is at the left edge of the spreadsheet 

 
Fig. 4.11 Selecting a set of columns in the spreadsheet 

Position the mouse pointer on the column header "C" at the top of the column, 
hold down the mouse button, and keep it down, while you drag across the 
screen to the right as far as Column H (Fig. 4.11 again) 
When you have columns C through H selected, let go of the mouse button 

All six columns (C through H) should now be highlighted, as illustrated in Fig. 4.11 above. 

From the Home Ribbon > Cells Group select Format > Column Width… (or 
simply right click on the column header and, in the context menu select 
Column Width…) 

This will bring up the Column Width dialog box (Fig. 4.9 above). 

Type 4 for the column width, click on OK, then click anywhere to de-select 
the columns 
Now use the horizontal scroll bar if necessary to scroll the spreadsheet to 
the right until you can see column A again 

Another way to change Column Widths is to drag with the mouse. Let's try this. 
Position the mouse pointer in the column headers between column B and 
column C so the pointer becomes a crosshair 
Now drag left or right and notice the small box that pops up and tells you the 
exact column width (Fig. 4.12)—end up with the width of Column B at 13 

Click on these scrolling arrows to 
move the spreadsheet left or right in 

the window 
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Fig. 4.12 Adjusting column width using the mouse 

Changing the alignment of the column labels 
It would also be a good idea at this point to change the alignment of the column labels in cells D8 
thru H8 so that they are all center aligned. 

Position the mouse over cell D8, hold down the mouse button, and drag across 
to cell H8 before letting go of the mouse button 

All the column labels for the 5 assignments should now be highlighted. 

In the Home Ribbon > Paragraph Group click on the Center Alignment icon 
Other columns in the spreadsheet also need adjustment. Here’s what you need to do: 

Reduce the width of the columns in Table 4.3 to the width indicated 
 

Column Width 
I, K, & M 1 
J and N 8 

L 15 

 Table 4.3 

Drag to select the labels for the headers in cells J8, L8, and N8 and Center 
Align them 
Press Ctrl-s again to save your work (Gradebook Template) when you have 
completed this exercise 

This tells you the exact 
width of the column as you 

drag with the mouse 
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4.4 CREATING AND COPYING FORMULAS 
Functions and Formulas are powerful tools in spreadsheets which can save you hours of work. 

Functions are routines that are built into the Excel spreadsheet—in other words, there’s not 
much you need to do to set them up and make the work. 

Formulas, on the other hand, are defined by the user—in other words, you have to know what 
you’re doing and set everything up yourself. 

Formulas will often include the built-in functions as part of the formula. 
Both functions and formulas accomplish the same task: they tell Excel to do some kind of more 

or less complex or time-consuming calculation for you. 
For example, at the end of a semester you will want to calculate a total point value, and 

probably a percentage, for each student. To do this, you can program the spreadsheet to carry out 
a formula on the values in the cells that contain the students’ scores (column J in our spreadsheet). 
You can have the spreadsheet add up the numbers in a set of cells. Or you can have the spreadsheet 
tell you the average score in a range of cells, and so on. You can also have the system copy a 
formula into other cells. 

Let's try a few things along these lines now. 

Creating a formula 
Let's enter a formula and see what it does. 

Select cell J10, type =SUM(D10:H10), then click the Accept button ()  
The "=" symbol at the beginning is a clue to the system that what follows is a function or formula. 
So remember this:  

ALL SPREADSHEET FUNCTIONS OR FORMULAS BEGIN WITH THE 
EQUALS (=) SIGN 

The formula =SUM(D10:H10) tells Excel to sum (add together) the scores entered in cells D10 
through H10 and store the result in cell J10 (cell J10 is the cell in which you want the formula to 
put the result of doing its calculation). 

If this is confusing to you, don’t feel bad. Spreadsheets do mathematics—they calculate stuff, 
So in order to use spreadsheets effectively, you need to understand some (mostly simple) 
mathematics. 
SUM is one of many Excel built-in functions. It ADDS UP or TOTALS the series of additions to 
produce the required result. We’ll look at other built-in functions in a moment. 

Notice the 0 (zero) that now appears in cell J10 
This number is the sum of the zeroes you typed in cells D10 through H10.  If you add any number 
of zeroes together, they equal—you guessed it—ZERO! 

In a short while you will have an opportunity to test whether the formula is correct. You will 
be entering into the spreadsheet a maximum score for real assignments along with a set of scores 
for a roster of students. When you do this, you will see how the spreadsheet automatically adds up 
the numbers for you as you go along and puts the result in cell J10. 

For now, if you typed in the formula correctly and clicked the Accept button () you should 
see that J10 contains the sum of all the maximum scores, which for the time being is 0 (zero), of 
course. 

Press Ctrl-s again to save your work 
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Copying and pasting formulas 
Soon you will be entering a set of data for 10 students. But first you must complete the Gradebook 
Template by creating formulas that will produce a TOTAL or SUM of the scores for EACH 
student, as well as a PERCENTAGE (a score out of 100) for each student in the class. 

Before you carry out the exercise, here is a description of what is involved. Fig. 4.13 illustrates 
the process. 

 
Fig. 4.13 Copying and Pasting 

You are going to copy the formula from cell J10 to the relevant cells in the same TOTAL column 
(cells J14 thru J23). You’ll start by copying the formula to the clipboard. Then you’ll paste it into 
the first of the cells (J14) where you want the formula duplicated. Finally, you will tell Excel to 
"fill down" a copy of the formula to the remainder of the relevant cells in the column—one for 
each student in the roster. Here are the steps to follow to complete this task. 

Copying the formula... 
Select cell J10 if it is not still selected from the previous exercise 
Press Ctrl-c (this is the short cut command for Copy) to copy the contents of 
the cell to the clipboard (or right click while pointing on the cell and select copy 
from the context menu) 

Cell J10 will now have a blinking border indicating that this is the cell from which the data have 
been copied. The formula in cell J10 has been copied to the clipboard. Think of the clipboard as a 
temporary holding area for a single set of data. Once something is on the clipboard it can be pasted 
anywhere you want—whether in this spreadsheet, or in another spreadsheet, or into some other 
document altogether, such as a Word document, a PowerPoint document, a Paint document, or 
wherever on your own computer. 
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Pasting the formula... 
Row 14 is where you will enter the first student's name and scores when you create an actual Grade 
book after you have saved this template. So you are going to paste the formula you just copied 
(from cell J10) into cell J14. 

Select cell J14 by clicking on it 
Press Ctrl-v (this is the short cut command for Paste)—or, while positioning 
the mouse pointer on the cell, right click and select paste from the context 
menu that pops up 

Look at cell J14. You should see the value 0 (zero) stored there. Now look at the formula in the 
Entry bar at the top of the spreadsheet (Fig. 4.14). 

 
Fig. 4.14 Excel automatically adjusts the cell address in a formula 

Interesting! The formula is different from the one you copied from cell J10. 

Check this out—click on cell J10 again 
Notice that the range of cells for the formula in J10 is D10 through H10. 

Now click on cell J14 again 
The range of cells is D14 through H14. So, you now know that Excel automatically adjusts the 
range of cells. The formula makes sense in row 14 (where the first student's scores will be). 

This is called Relative referencing. What does Relative Referencing mean? 
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Relative references 
You might find this a bit tricky to follow, so put on your thinking cap, OK? The system is copying 
the formula in cell J10 to cell J14 in relation to ("relative to") cell J10. In other words, just as the 
formula in J10 sums the values stored in cells D10 through H10, so the formula copied to cell J14 
will sum the values relative to cells D14 through H14. 
Does that make sense? If so, give yourself a pat on the back! If not, don't despair. Read it over a 
couple of times. The alternative to a Relative Reference, by the way, is an Absolute Reference. 
You will need to use an Absolute Reference shortly, at which time you will more easily understand 
what it means in the context of the exercise. 

Press Ctrl-s again to save your work so far (are you getting into the habit of 
doing this?) 

Filling down (copying the formula into the rest of the TOTAL column) 
Excel provides a neat tool to duplicate the contents of cells into a set of adjacent cells. For the sake 
of this exercise we will assume you will have just ten students in your class. You are going to 
duplicate the formula that is in cell J14 into the other nine cells below it. As before, Excel will 
automatically adjust the cell addresses so that they are appropriate (relative) to each student's 
record. 

Select cell J14, if it is not already selected 
Use the mouse pointer to grab hold of the small green Fill handle (Fig. 4.15) 
in the lower right corner of cell J14 

 
Fig. 4.15 The Fill handle 

Notice that the mouse cursor changes from . 

The cell’s 
Fill handle 
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Drag the small green Fill handle down to select and highlight all the cells from 
cell J14 to cell J23 

Notice (Fig. 4.16) that the set of cells from J14 through J23 are now selected as a block on the 
screen, and a zero appears in each cell of the TOTAL column (Column J). 

 
Fig. 4.16 Copying a formula down into a set of selected cells 

This is because you have not yet entered any assignment or other scores. Later, when you do enter 
the students’ scores, the current total for each student will appear in the TOTAL column. 

Press Ctrl-s again 
Setting up the Percentage formula 
The next formula you need will go in the PERCENTAGE column (column L) and will calculate 
the percentage for each student. The formula will tell Excel to divide the Total Points earned by a 
particular student by the Total of all the Maximum Scores for each assignment. 

Select cell L14, since this is the cell in the PERCENTAGE column for the first 
student 

The formula you want will divide the value in cell J14 (which is the Total points for the first 
student) by the value in cell J10 (which is the Total maximum score possible). 

Type the formula =J14/J10 (don’t forget the “=” sign which tells Excel that you 
are about to type a formula), then click the Accept button () 

Error messages are OK as long as they make sense 
Hmmmm... The entry #DIV/0! is displayed in cell L14. You’re maybe wondering: “What on earth 
is that?” 
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Well, #DIV/0! is an error message warning you that the formula in cell L14 is telling Excel to 
divide the student’s total score by zero (the value currently in J10). But dividing by zero is an 
illegal operation because it is undefined in math; hence the error message. 

You don't need to worry about this error message for now. You will eventually have a value 
other than zero in cell J10 when you put actual Maximum scores into the Grade book and this will 
take care of the #DIV/0! message. 

But the error message does not actually include the word "error", so that might be confusing 
to someone using your spreadsheet who does not understand what is going on—maybe even you! 
This would be the case if, for example, you share the Gradebook Template with a colleague at 
your school. 

Fortunately, Excel provides a way around such strange messages. 

Using Logical functions 
Excel has a useful built-in function for dealing with odd error messages such as this. It's called the 
logical IF function. The whole function looks like this: =IF(Logic expression, Value if True, Value 
if False). 

Actually, for the record, Excel has over 300 functions divided into 10 categories. Let’s take a 
quick look at the built-in functions now so that you can know how to find them if and when you 
might ever need them. 

In the Formulas Ribbon > Function Library click on Financial and, in the 
drop down menu, check out the many functions available to you there 
Do the same with the Logical, Text, Date & Time, Lookup & Reference, Math 
& Trig, and, under More Functions, the Statistical, Engineering, Cube, 
Information, Compatibility and Web sets of Excel 2013’s built-in Functions 

For this next exercise we want to use a Logical function. 

In the Formulas Ribbon > Function Library click on Logical to bring down 
the menu of Logical functions 

The list of Logical Functions is displayed (Fig. 4.17). 

  
Fig. 4.17 Excel 2013’s Logical Functions 
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Look at the set of Logical functions 
Notice the IF logical function—the third one listed. 

Slide down the list of Logical Functions and select the IF function now 
The data entry boxes for the required components of the IF function (called the 
Function Arguments) are displayed in the Function Arguments dialog box (Fig. 4.18) 

 
Fig. 4.18 The Function Arguments dialog box 

 The Logical_test data entry box must have a statement which the spreadsheet will evaluate 
as either true or false. For example 2+2=5 will be evaluated as false; 2+2=4 will be 
evaluated as true. 

 The Value_if_true data entry box is what you want the spreadsheet to put in the cell if the 
Logical expression is true. 

 The Value_if_false data entry box is what you want the spreadsheet to put in the cell if the 
Logical expression is false. 

Try the following example for practice. 

Click on Cancel to close the Function Arguments dialog box, then click in cell 
A30 
In the Formulas Ribbon > Function Library Group select Logical > IF and 
in the Function Arguments > Logical Test entry area type 2+2=5 (Fig. 4.19) 

 
Fig. 4.19 Filled out Function Arguments dialog box 
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In the Function Arguments > Value_if_true entry area type How can that be 
True? 
In the Function Arguments > Value_if_false entry area type Of course it’s 
False! then click on OK 

Notice that what you have typed into the Function Arguments dialog box is copied as a function 
into the data entry box at the top of the spreadsheet (Fig. 4.20). 

 
Fig. 4.20 Using the Function Arguments dialog box to create a Function 

We know that 2+2=5 is False, so the result displayed in cell A30 will be "Of course it's False!". 
Check the contents of cell A30—it should read Of course it’s False! 

Notice, by the way, that the result of a function can be text; it doesn't have to be a number. 
With cell A30 still selected, hit Del(ete) to remove the formula from cell A30 

Now let’s do the same thing without using the built-in Function Arguments tool. 

Type the following Formula: 
=IF(2+2=5,"How can that be True?","Of course it's False!") then click the 
Accept button () 

As you can see, it’s a little trickier doing it this way because you have to be VERY precise about 
where you put parentheses, quotes, commas, and so forth—you have to know what you’re doing! 
Using the Function Arguments dialog box (Fig. 4.19 above) helps you step through the function 
without making mistakes, though you do still have to know what you want the spreadsheet to do 
for you. 

Hit Del(ete) once again to remove the formula from cell A30 
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Back to the Division by zero problem  
OK, in cell L14 you want to tell Excel that, if the value in cell J10 is zero (0), it should display a 
phrase such as "Divide by 0 error" as an error message in cell L14 and in the rest of the cells in 
Column L. 

This error message will make it easier for users to understand what the error is all about 
(provided they already know that you can’t divide by zero). It will also remind users (who may 
well be you) that those Maximum Scores, all of which are zero (0) in the Gradebook Template, 
will need to be updated with assignment or test scores before the spreadsheet will be relevant for 
an actual class of students. 

The formula that you want to enter in cell L14 must also tell Excel what to do if the value in 
cell J10 is other than zero (0)—which it will be if there are scores other than zero. In this case, 
you will tell Excel to go ahead and calculate the percentage for the student. 

Now, how would you write that as a formula so that you get the correct result in this particular 
cell (cell L14)? If you think you can figure it out for yourself (and you'll impress your instructor 
no end if you can!), write down the correct formula on the line below: 

 

………………………………………………………………………………………… 
The answer is.... (drum roll...)1 

Check the footnote to see if you got it right, then go ahead and type the formula 
into cell L14 now 

Absolute references 
You need to make one small change to the formula in cell L14 before you copy it to each of the 
cells from L15 through L23. This is because part of the formula needs to be an Absolute Reference. 
This is hard to understand if you’re not into mathematics and logic, so hang in there and let’s see 
if we can make it clear. 

Look at the formula again: =IF(J10=0,"Divide by 0 error",J14/J10) 
Cell J10, used twice in this formula, contains the total of the maximum scores for all assignments 
(what a student would get if she/he got everything right). The percentage for each student is 
calculated by dividing a student’s total score-to-date (or at the end of the unit) by the value in this 
specific maximum score location. So the reference to this cell must not change when the formula 
is copied to the other cells in column J. This is why cell J10 is called an Absolute Reference—it 
must not change; any reference to cell J10 must find the exact same value every time. 

The value in J14, on the other hand (the other cell referenced in the formula above), is relative 
to (or related to) the student whose data is entered in Row 14. This reference (to cell J14) must 
change relative to the scores for each student in the other rows (Row 15 - Row 23). Does that make 
sense? Read the previous two paragraphs over again if you need to. The fact is that you must tell 
Excel that, in the formula specified for cells L14 thru L23, you want any references to J10 to be 
Absolute. Any other cell references must adjust relative to each student’s scores. 

Select cell L14 

                                                
1  =IF(J10=0,"Divide by 0 error",J14/J10) 
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In the Entry bar above the spreadsheet you should see the formula: =IF(J10=0,”Div by 0 
error",J14/J10) 

Position the cursor between the first parenthesis and the entry J10 then type 
a dollar sign ($) before the letter J, and another dollar sign ($) before the 
number 10 

The formula will now be: =IF($J$10=0,"Divide by 0 error",J14/J10) 
The $ signs tell Excel to treat the reference to column J, row 10 as Absolute when copying the 

formula to other cells. The reference to J14, on the other hand, will be Relative and will therefore 
change relative to whichever cell it is copied to, so there's no need for dollar signs there. 

Remember: 

A dollar sign ($) before each part of a spreadsheet cell address tells Excel to treat the 
reference to the cell as an absolute (unchanging) reference. 

Look at the formula again, in particular the second reference to cell J10 at the far end of the formula 
(J14/J10). You're going to need $ signs there, too, because, you’ll recall, J10 is an Absolute 
reference in our Gradebook Template spreadsheet. 

Go ahead and type the $ signs around J10 (J14/$J$10) just as you did at the 
beginning of the formula 

So, the final version of the formula is this: =IF($J$10=0,"Div by 0 error",J14/$J$10). Phew! 
That's the tough part over with. 

In the Entry bar, click on Accept () to accept the formula, then press Ctrl-s 
to save the change 

Now that you have edited the Logical IF formula in cell L14, you need to copy it to the other cells 
in the PERCENTAGE column. To do this, you’ll use the Fill handle in the lower right corner of 
cell L14, just as you did when you copied the Total formula from cell J14 to J23. You can do this 
whenever you copy the contents of a cell to other cells above or below or to the right or to the left 
(Fig. 4.21). 

 
Fig. 4.21 Using the active cell’s Fill handle to copy the contents of one cell to other cells 
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Use the mouse pointer to grab cell L14’s Fill Handle and drag down to cell 
L23 

Voilà! The formula in cell L14 has been copied into the 9 cells below it and all the appropriate 
cells (L14 to L23) have been set to calculate the percentage for every student once you have entered 
a set of scores for each student. 

For now, remember, you have the "Divide by 0 error" message in each cell because you are 
telling Excel to divide by zero. As you know, this problem will be resolved when you enter an 
actual set of maximum scores into row 10. 

Press Ctrl-s again to save your work so far 
Notice that you are doing all the hard work up front. Once you have built the template, using it as 
a Grade book will be easy. You have a few more tasks to complete before the template is ready. 

Setting the Cell Attribute for the PERCENTAGE column 
When you divide one number by another the result is usually a fraction. Thus the eventual 
percentage for each student won't look like percentages at all. Instead of, say, 85%, the computer 
will display 0.85. It would be best to display the percentages as whole numbers (no fractions) with 
a % sign after them. So you need to add this feature to the Gradebook Template file. 

Follow these steps to format (select attributes for) the values in the PERCENTAGE column so 
they will eventually look like recognizable percentages. 

If necessary, drag the mouse from cell L14 to cell L23 
Now, in the Home Ribbon > Number Group, click on the % symbol 

That's it. You will not notice any change right now because you still have the “Divide by 0 error” 
message in each of the Percentage cells. But in a short while (Section 4.5) you are going to add 
students and their scores to an actual Gradebook roster, and then you will see all the percentages 
displayed with the % sign. 

You are now ready to save your template for the last time. 
Hit Ctrl-s 

Remember where you have saved the Gradebook Template spreadsheet—in your Spreadsheet 
Documents folder, which is in your Data Files folder, which is inside your Work Files for Office 
2013 folder on your USB drive. Don’t lose it because it could come in very useful if you decide to 
use the computer to keep your class grades from now on. 

Checking out the formulas 
It is useful at times to be able to check out the formulas in the spreadsheet. 

Sometimes you may be getting the wrong results and you may need to examine a formula to 
see if there is an error. Or you may simply want to know how a particular value is computed. 

Like everything else, this is easy enough to do when you know how. 
In the Formulas Ribbon > Formula Auditing Group select Show Formulas 

This will display any formulas in your spreadsheet (Fig. 4.22). 
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Fig. 4.22 Showing formulas 

Scroll over if necessary to check out the formulas displayed in column J and 
column L 

After you have verified that the formulas are stored correctly relative to each of the appropriate 
cells, you should reset the display so you can see the values in the cells. 

In the Formulas Ribbon > Formula Auditing Group click on Show Formulas 
again to toggle back to showing the data in the cells 

Notice that the formulas are hidden once again. 
The last summary column in the spreadsheet (column N) is for the final letter grade. For the 

purposes of this tutorial, you will enter the grade yourself based on the totals, averages, and other 
factors that you consider significant in assessing the quality of your students' work. Thus, no 
formula will be supplied for this column at this time. Later, in Lesson 5, you will learn how to 
create a Lookup table so that Excel can calculate each student's letter grade and automatically enter 
it into the spreadsheet. This will simplify your work still more. 
 
4.5 ENTERING NAMES AND SCORES FOR EACH STUDENT 
Changing the name of the template document 
The Gradebook Template is safely saved on your disk. Now you can start to use it to build specific 
Grade books for particular classes. 

As you can see, the template is still on the computer screen after you have saved a copy of it 
on your disk. Next you are going to fill it out with actual student names and scores. Thus, the 
template will no longer be a template; it will become the grade roster for a real class. Therefore, 
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the first thing you must do is Save it with a different file name, so that you will not lose the template 
you have just created. It is always a good idea to do this straight away because you might forget 
to do it later. 

Up until now you have been working with the document that you originally called "Gradebook 
Template." Let's say you are a 4th Grade teacher, and the year is 2013. A good document name 
for this grade book would be Grade 4 2013. 

From the File menu select Save As and navigate (Computer > Browse > 
Removable Disk > Work Files for Office 2013 > Data Files) to your 
Spreadsheet Documents folder 
Type Grade 4 2013 as the name for the new spreadsheet and click on the Save 
button 

The new document name will appear at the top of the Excel spreadsheet window. You should start 
by filling in the specific class and semester details for the new Grade book. 

In cell B4 type Grade 4, hit the Enter key, type 1 for the semester, hit Enter 
again, then type 2013 for the year and click on Accept () 

It will look better if the two entries you just typed into cells B5 and B6 are all left justified so that 
the data lines up with the entry in cell B4. 

Drag to select cells B5 and B6, then in the Home Ribbon > Alignment Group 
click on the Left alignment tool 

Entering the student names 
Now select cell A14 (this is where the first student's last name will go) 
Type a student's Last Name (make up the data if you don’t have a specific 
class in mind) and hit the Tab key to move to cell B14 
Type the student's First Name 
Hit Enter, then the left arrow key, to move to cell A15, and do the same for 
the next student 

Repeat these steps until you have a roster of 10 students. Notice how the names are all lined up on 
the left of the column (text is normally left aligned). It doesn't matter if your names are not in 
alphabetical order at this time since Excel lets you sort them any time you like, as you will learn 
later in Lesson 4. 

Entering the scores for each student 
Your next step will be to enter scores for these students. But before you do this you will need to 
decide what kind of scores they will be—Homeworks, Tests, Quizzes, and so forth. 

Select cell D8, and type a brief label in the Entry bar, such as HW1, or Test1, 
and press the Tab key 

Do the same for each of the four other labels for the scores columns. Next you must decide what 
maximum scores you want for each assignment. 

Select cell D10 
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Type a maximum score for the assignment or test recorded in this column 
(column D)—a maximum score is the highest possible score that can be 
achieved for the assignment or test (such as 20 out of 20, or 100 out of a 
possible 100, and so on) 
Move to each of the four other maximum score cells (E10 through H10) and 
enter appropriate maximum scores 
Now look across to column L 

Notice that those warning messages in column L have gone. This is because you are no longer 
telling Excel to divide by zero (0). This is because cell J10 no longer has a value of 0 (zero). 

Take a look at cell J10 and notice that it now has a value other than 0 (zero) 
Next, select D14 

This is the first cell in the first column of scores for your students. You are going to type a score 
for each student’s first assignment. Remember that the score you type should be within the 
Maximum Score range you decided to set for that HW, Test, Worksheet, or whatever. 

Go ahead and type in a set of scores for the first assignment, pressing the 
Enter key after each score because you want to go down one cell each time 
until you reach cell D23 
Now enter scores for each student in each of the remaining four Assignment 
categories 

If you look across to columns J and L, you should notice how the Totals and Percentages are all 
kept up to date as you enter each score and the percentages look like percentages! If any cell is 
filled with ###### signs, this is because the column is not wide enough to show the data that you 
entered, in which case go ahead and make the column wider if you need to. 

Remember if you ever see those ###### signs in a cell, they're not a problem. 
They're just an alert to you that you need to make the column wider to fit the size 
of the data. 

The formulas are the most powerful aspect of spreadsheets. When the spreadsheet does the math 
for you, you begin to appreciate the power of those formulas that you have built into the Gradebook 
Template. You don't need a calculator any more. The spreadsheet is your calculator and it will 
save you a significant amount of time. 

Once again, when you’re done entering the data for each student, don’t forget 
to save your work (Ctrl-s) 

Everything will be saved under the new file name Grade 4 2013 in the Spreadsheet Documents 
folder in the Data Files folder on your USB drive. 

 
4.6 MAKING CHANGES TO YOUR GRADE BOOK 
Now that your Grade book is complete and saved on your disk, you can still make changes to it. 
Perhaps a new student needs to be entered onto your roster, or you have accidentally overlooked 
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an assignment and want to enter it into your Grade book, or you decide to add an extra assignment 
or test to your normal schedule. This can all be done with little effort on your part. 

Adding a student to the roster (Inserting rows) 
A new student can be added by inserting a row. To insert a row you would select the location 
ahead of which you want to place the new row or rows (say before Row 16). Excel inserts a new 
row immediately ahead of the row you have selected. Follow these steps to try this now. 

Select row 16 by clicking in the row label (the number 16 at the left edge of 
the spreadsheet—Fig. 4.23) 

 
Fig. 4.23 Selecting a row 

Now, with the cursor pointing on the number of the row (16), right click and, 
in the context menu, select Insert  

You should now see a new empty row Row 16; the data that was in Row 16 has now moved down 
to Row 17. If you inserted the row in the wrong place, remember that you can undo what you just 
did by hitting Ctrl-z. 

Now you must fill the new row with data, as in the rest of the spreadsheet. 

Make cell A16 the active cell now and, across the row, fill out a First and Last 
name and a set of scores 

You will also need to copy the math formulas from cells J10 and L14 to the respective cells in the 
TOTAL and PERCENTAGE columns. 

First, select cell J10 and press Ctrl-c (the shortcut for the Copy command), 
then go to cell J16 and press Ctrl-v (the shortcut for the Paste command) 
Save your work (Ctrl-s) 

Now follow the same procedure to copy the formula from cell L14 to cell L16. After you have 
copied the formulas you should check to see that the results in the various cells are correct. 
Mistakes are always possible. 

NEVER ASSUME THAT THE COMPUTER IS SHOWING YOU THE 
CORRECT DATA. THE DATA ARE ONLY AS GOOD AS THE PERSON 
WHO ENTERED THEM—AND THAT PERSON IS HUMAN! 



ESSENTIAL MICROSOFT OFFICE 2013: Tutorials for Teachers 
Copyright © Bernard John Poole, 2013. All rights reserved 

 

 160 

Inserting columns 
To insert a new column, you will select where you want to insert the column—say between 
columns F and G. Excel will insert the new column(s) to the left of the column you select. 

Highlight column G by clicking in the column header (the letter "G" at the top 
of column G in the spreadsheet), then right click on the Column Header (the 
letter G) and, in the context menu, select Insert 

Excel inserts an empty column between column F and G to allow you to enter a new set of data. 
The column width is set to be the same as the column next to which it is inserted. 

Again you will need to fill in a column label in cell G8, a maximum score for that assignment 
(in cell G10), and a set of actual scores for the rest of column G, one for each student in the class. 

Notice that the column label you enter in cell G8 is right aligned since you set this attribute 
across the cells from D8 to H8. 

Notice, also, that all your totals and percentages are automatically updated to reflect the new 
set of scores. 

Once again, when you’re done entering the data for each student, don’t forget 
to save your work (Ctrl-s) 

Deleting (cutting) rows and columns 
If you need to delete rows or columns from a spreadsheet, you would select a row or column by 
clicking on its label either at the left of the spreadsheet for a Row or at the top of the spreadsheet 
for a Column, or you could select a set of rows or columns, then hit the Del(ete) key to delete them. 
No need to practice this now. 

The beauty of an electronic spreadsheet such as Excel is that, even when you add or delete 
rows or columns, the system automatically updates the formulas where appropriate to match the 
new state of the data. 

Whenever you make changes like this that you want to keep, you must save your work once 
again. Do this now. 

Save your Grade 4 2013 document one last time 

 
4.7 PRINTING YOUR GRADE BOOK 
You are now going to print a "hard copy" of the Grade book. Unless you decide otherwise, Excel 
will print the page in the Portrait orientation (Fig. 4.24). 

 
Fig. 4.24 Portrait and Landscape page orientation 
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If your Grade book is too wide to fit on the 8.5 inch width of standard paper, you can print the 
Grade book sideways (Landscape orientation). In fact, this is often the best orientation for a 
spreadsheet because of the “shape” of the data, which is often set up in multiple columns across 
the Page. So let’s do this for our spreadsheet. 

In the Page Layout Ribbon > Page Setup Group, select Orientation, and 
click on Landscape 

In the Page Setup dialog box you can also tell Excel to print, or not to print, gridlines, row and 
column headings, and so forth. So you can still make changes to the appearance of your spreadsheet 
on the printed page. Let’s try this now. 

In the View Ribbon > Show Group, click to remove the check mark in the box 
next to Headings (if it’s not already removed) and in the box next to Gridlines 
(again, if it’s not already removed) 

This is to tell Excel you do not want those headings and gridlines in the first printout. 
Now, in the File menu select Print to bring up the Print dialog box, which will 
look something like Fig. 4.25 

 
Fig. 4.25 The Print dialog box 
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In the print dialog box, you can choose the number of copies you would like. As a rule, it is best 
to have the computer print only one copy (the default number of copies) unless you have a high 
speed printer, since it is easier (and cheaper) to make multiple copies using a photocopier. 

Also, if you have an ink jet printer, select draft quality or quick print the first time or two, so 
you don't waste ink (this is not an option with laser printers since laser printers always print best 
quality). 

Another tip, if you have control over your own printer, is to recycle once used paper (clean on 
one side) for draft copies. You might even start collecting this, instead of throwing it away. Help 
save the planet! 

In the Print dialog box, in the Settings section, you’ll see that Print Active sheets is selected 
by default (see Fig. 4.25 on the previous page). 

These are the appropriate settings for our Gradebook spreadsheet. We’ll check out other 
options in Lesson 5. 

Click on OK to print your Grade 4 2013 Grade book (it should print in 
Landscape orientation without gridlines or row and column headings)  

The printer will print the Grade book so you can send it to your instructor. 
For further reinforcement of the options for printing a spreadsheet, let’s print the Grade book 

again, but this time we’ll include the row and column headers and the gridlines using a slightly 
different method. 

Select File menu > Print, and click on the Page Setup button to bring up the 
Page Setup dialog box (Fig. 4.26) 

  
Fig. 4.26 The Page Setup dialog box 

As you see, you can set the Page Orientation in this Page Setup dialog box. 
Make sure the page orientation is still Landscape for the Grade 4 2013 
printout 
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Now, in the Page Setup dialog box, click on the Sheet tab (Fig. 4.27) 

  
Fig. 4.27 The Page Setup dialog box 

Put a check mark next to Gridlines and next to Row and column headings, 
click on OK, click on the Print… button, and wait while the printer does its job 

Hand in both copies of the Grade 4 2013 Grade book to your instructor 
 

4.8 SAVING A BACKUP COPY OF YOUR WORK 
Your last task before completing this session at the computer is to make a backup of your document 
on the backup disk. The Grade 4 2013 Grade book is still open in Excel. It is also saved in your 
Work Files for Office 2013 folder, which is in the disk drive. 

From the File menu select Save As and navigate (Computer > Browse > 
Removable Disk > Work Files for Office 2013 > Data Files) to your 
Spreadsheet Documents folder 
Change the file name to Grade 4 2013 Backup, click on the Save button, and 
wait while the spreadsheet is saved, then close Excel 2013 

This will save a backup copy of the Grade 4 2013 Grades in the Data Files folder > Spreadsheet 
Documents folder. 
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4.9 A WORD ABOUT TEMPLATES AND STATIONERY DOCUMENTS 
In the first two lessons, and in this lesson, you have been introduced to the concept and importance 
of templates. So much of a professional's work is based on standard forms of one kind or another. 
There are simply dozens of such forms that you either generate yourself or that are generated for 
you by administrators. They may be ditto masters, grade sheets, attendance registers, sign-up 
sheets, course schedules, syllabi, correspondence, you name it. 

You should think "Template" whenever you use Microsoft Office. "How can I leverage the 
effort I'm putting into creating this document? Are there parts of it that are common to other 
documents I have to produce? Is there a template here that I should be saving as a separate 
document for future use?" 

Office uses the term "Stationery" to describe documents that act as templates for word 
processing, database, spreadsheet, or Presentation applications. A selection of some two dozen 
"starter" documents are supplied with the software. Over the course of your career you will 
undoubtedly develop your own set of stationery documents or templates. 

The rationale behind templates is personal productivity, where time and ideas are at a premium. 
Templates are a powerful way of capturing the free flow of ideas in the form of electronic 
documents which enhance the quality and efficiency of our work. 

 
LOOKING BACK 
As you must be aware, there is still a great deal to learn about the Excel spreadsheet, but you are 
on your way. 

This should be enough to give you ideas about using the Excel spreadsheet to keep records of 
numerical data. Apart from finding out what a spreadsheet is, you have learned how to build a 
spreadsheet template, including labels and formulas. This included basic layout operations such as 
expanding the width of selected columns and aligning cells. You also learned how to copy formulas 
to other cells in the spreadsheet. 

You then learned how to change the name of the spreadsheet so that the template could be kept 
unaltered for later use. 

After you filled out the Grade book and saved the set of data for a class, you practiced making 
changes such as adding or deleting rows and columns, and changing the value format for certain 
cells to percentages. 

Finally, you learned how to print out the entire spreadsheet. This latter function is not 
something you would do as a matter of course. You might well, however, print out charts based 
on a spreadsheet in order to include them in a report that you have developed using the word 
processor. You’ll learn how to do this in Lesson 6. 

 

LOOKING FORWARD 
The next spreadsheet tutorial will help you learn other important aspects of working with 
spreadsheets, such as using the Lookup function and creating charts of various kinds. 
You are probably becoming familiar by now with the environment called Microsoft Office. As you 
have no doubt noticed, skills learned using the word processor carry over into the use of the 
spreadsheet or the database. This is the most important advantage of an integrated software 
package such as Office. It means that the learning curve is less steep. 
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You will find that completing the remainder of these tutorials will not be nearly as tough. If you 
found the first three lessons easy, so much the better. 

 
SKILL CONSOLIDATION 
Complete as many of these exercises as you can to reinforce what you have learned in Lesson 4. 
1. Update Grade 4 2013 by adding an extra column for another assignment, quiz, project, or test 

score and hand in your printout of the new spreadsheet. 
2. Add two students, along with their scores for all assignment categories, to the Grade book that 

you created using this tutorial. Copy the formulas where necessary. 
3. Add an extra column for another assignment (HW, Test, etc.), add a student, and update the 

summary (totals, percentage) columns where appropriate. Update the calendar data in the top 
left corner of the spreadsheet for a class taking place in the Fall semester, session 1, 2013. 

4. Design and create a spreadsheet to handle an income statement for your personal checking 
account. The income statement will span one full year, from January to December. The 
leftmost column will contain a list of at least six items that you typically purchase during the 
course of a month (Gas, phone bill, etc.). Then the column headers across the spreadsheet 
will refer to months in the year. The numbers in the cells will be the financial amounts (with 
$ signs and 2 decimal places) that you spent on each item per month. You will include 
columns for the total for each item at the end of each quarter (Quarter 1 is Jan., Feb., and 
March, for example) and a column for the total at the end of the year.  Then, at the bottom 
of each column you will have a breakpoint total for each of the months (with a row of its 
own as illustrated below), a total for each of the Quarters (with a row of its own as 
illustrated below), and a grand total for the whole year (in the rightmost cell and with a 
row of its own as illustrated below). As you may have figured out, there will be 18 columns 
in the spreadsheet, and at least 10 rows. 

Send the exercise to your instructor as an attachment in email when you are done. This 
could become an ambitious group project if you were to add extra features such as weekly 
data with break points (sub totals) and so forth—very useful, too.  Here is an illustration of 
what your final Income Statement might look like: 

 

 
 

5. Get together with one other classmate and brainstorm for ideas about using the Excel 
spreadsheet with students K-12. List at least 10 suggestions and describe briefly (a sentence or 
two) how you would use each of them in a subject area and age group of your choice. Specify 
the subject area and age group for each idea. 


